2

Troubleshooting Services

Troubleshooting

Patricio Montes

Last Update vor 2 Jahren

In this article you will find some issues that our users have encountered and how to correct them.


1) The service says "Not Connected!" in red

"Not Connected!" shows when the service has not been saved correctly.

Review and make sure the Service configuration is correct.


2) Epicor is not filling the exchange rates in and the Proxy Logs are showing "404" in red

"404" is a type of error. 

To find out more information about the 404 error click on the blue "https:..." link

On the Response Body you will normally find the error message.

In this case is "Record not found".


In this case Kuna is not finding any currency because some of the configuration steps were skipped, most specifically, the step where you select the currencies to fill in.


To solve this issue, edit your service and follow the configuration wizard step by step (do not skip any messages).


3) How to re-configure a service

To re-configure or review the configuration of a service open the service and click on the "Configure" button

Review your configuration by following each step using the "Next" button (do not skip any steps).

To go back, you can use the icons above


4) There is a service with a name I don't recognise 

If there is a service you don't recognise creating it, it is because a service configuration was started but before entering a name it was left by clicking somewhere else.

What to do with it? 

The best option is to delete it and start over.

Remember to never leave a configuration in the middle, it's best to finish it to ensure it's a service you configured.

Once its deleted, the following banner will appear:


5) There is a service with a blank space in "Connected ERP" column

This happens when a service is created and in the first configuration step the process is left without stating a name and without clicking "next" (clicking next saves the choice)

This creates a service record with a strange name and leaves the "connected ERP" column blank as shown in the above image

What to do with it?

The best option is to delete it and start over.

Remember to never leave a configuration in the middle, it's best to finish it to ensure it's a service you configured.

Once its deleted, the following banner will appear:


Was this article helpful?

0 out of 0 liked this article

Still need help? Message Us